Bug Tracker

Opened 11 years ago

Closed 11 years ago

#3938 closed bug (duplicate)

Construction $(selector,context) in Safari browser

Reported by: ozlev Owned by: john
Priority: major Milestone: 1.3.2
Component: selector Version: 1.3.1
Keywords: Cc: Grisha@…
Blocked by: Blocking:

Description

In Safari 3.1.2 (525.21) on Windows construction $('li.someClass',$('div.divClass')) return zero length, when other browsers it's work properly

Change History (2)

comment:1 Changed 11 years ago by john

Component: unfilledselector
Milestone: 1.31.3.2
Owner: set to john
Priority: criticalmajor
Version: 1.31.3.1

See the test case in #3977.

comment:2 Changed 11 years ago by john

Resolution: duplicate
Status: newclosed

Duplicate of #4058.

Note: See TracTickets for help on using tickets.