Bug Tracker

Opened 11 years ago

Closed 11 years ago

#3937 closed bug (duplicate)

Problems with mozzila firefox and slideDown

Reported by: ramonfo Owned by:
Priority: major Milestone: 1.3
Component: effects Version: 1.3
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by kswedberg)

I am using slideDow to show a simple div named "celulaDetalhes". But, when i using mozilla firefox, this call show this div in wrong position. In others browser, how safari and ie, no have problems.

Resume of my source above:

Call in my file js: $("#celulaDetalhes").slideDown("slow");

This html is very simple. Only main part:

<table width="100%" border="0" cellspacing="0" cellpadding="0">

<tr>

<td><table width="100%" border="0" cellpadding="0" cellspacing="0" >

<tr>

<td width="89" valign="bottom"><a id="abaDetalhes">Click </a></td>

</tr>

</table>

</td>

</tr> <tr>

<td bgcolor="#676767" style="display:none" id="celulaDetalhes">

In mozilla browsers, open in side of table. In safari and ie browsers, open in correct place.

</td>

</tr>

</table>

Thanks and sorry my poor english.

Change History (2)

comment:1 Changed 11 years ago by kswedberg

Component: webfx
Description: modified (diff)
Owner: joern deleted

comment:2 Changed 11 years ago by dmethvin

Resolution: duplicate
Status: newclosed

This is a duplicate of #3177.

Note: See TracTickets for help on using tickets.