Bug Tracker

Opened 11 years ago

Closed 11 years ago

#3926 closed bug (duplicate)

jQuery 1.3 DOESN'T work in firefox extensions...!

Reported by: iamkoby Owned by:
Priority: undecided Milestone: 1.3.1
Component: unfiled Version: 1.3
Keywords: fail, firefox, extension Cc:
Blocked by: Blocking:

Description

When used in a firefox extension it doesn't work. 1.2.6 is working.

Errors printed using the firefox console: (using uncompressed jquery file)

Error: div.firstChild.getAttribute is not a function Source file: chrome://myapp/content/jquery1.3.js Line: 2123

Error: jQuery.find is not a function Source file: chrome://myapp/content/jquery1.3.js Line: 292

Change History (1)

comment:1 Changed 11 years ago by john

Resolution: duplicate
Status: newclosed

Duplicate of #3870.

Note: See TracTickets for help on using tickets.