Bug Tracker

Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#3894 closed bug (duplicate)

Infinite loop in preFilter.TAG

Reported by: adamh Owned by: john
Priority: major Milestone: 1.3.1
Component: selector Version: 1.3
Keywords: Cc:
Blocked by: Blocking:

Description

Simple test case generates an infinite loop

Attachments (1)

test-case.html (457 bytes) - added by adamh 11 years ago.
Should alert([]), instead loops forever

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by adamh

Attachment: test-case.html added

Should alert([]), instead loops forever

comment:1 Changed 11 years ago by john

Resolution: duplicate
Status: newclosed

Duplicate of #3837.

Note: See TracTickets for help on using tickets.