Bug Tracker

Opened 11 years ago

Closed 11 years ago

#3892 closed bug (invalid)

1.3 live doesn't work with the JQuery UI

Reported by: clumsyhamster Owned by:
Priority: major Milestone: 1.3.1
Component: unfiled Version: 1.3
Keywords: Cc:
Blocked by: Blocking:

Description

The event "live" doesn't work with the JQuery UI. The following code will produce "Object doesn't support this method or property" error message.

$("input").live("click",function(){ $(this).datePicker(); });

Change History (2)

comment:1 Changed 11 years ago by clumsyhamster

Update: it doesn't work with the UI date picker.

comment:2 Changed 11 years ago by dmethvin

Resolution: invalid
Status: newclosed

Can you clarify this ticket? If the issue is with a particular jQuery UI widget, please file a ticket there with a simple test case. If the problem is with jQuery core, please reopen and attach a simple test case to this ticket.

Note: See TracTickets for help on using tickets.