Bug Tracker

Opened 11 years ago

Closed 11 years ago

#3867 closed bug (duplicate)

1.3 regression: ">" selector bug (with test case)

Reported by: fstorm Owned by: john
Priority: major Milestone: 1.3.1
Component: selector Version: 1.3
Keywords: child selector Cc:
Blocked by: Blocking:

Description

jQuery 1.3 :

There is a problem where the > selector returns more results than expected, see the attached file (needs jquery-1.3.min.js in the same folder)

Attachments (1)

test.html (1.3 KB) - added by fstorm 11 years ago.
Test case for the bug

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by fstorm

Attachment: test.html added

Test case for the bug

comment:1 Changed 11 years ago by fstorm

Oops, this looks like a duplicate of #3848, I saw that one too late. Sorry.

comment:2 Changed 11 years ago by john

Milestone: 1.31.3.1
Resolution: duplicate
Status: newclosed
Version: 1.3
Note: See TracTickets for help on using tickets.