Bug Tracker

Opened 11 years ago

Closed 11 years ago

#3859 closed bug (duplicate)

sortable callbacks not called with jquery 1.3

Reported by: JaapAap Owned by:
Priority: minor Milestone: 1.3
Component: unfiled Version:
Keywords: sortable, ui 1.6 Cc:
Blocked by: Blocking:

Description

The sortable callbacks provided as options do not seem to be called. Tested for start,stop,receive,remove and update as in attachment

Works fine with jquery 1.2.6

Attachments (1)

sortable.html (1.3 KB) - added by JaapAap 11 years ago.

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by JaapAap

Attachment: sortable.html added

comment:1 Changed 11 years ago by JaapAap

oops, duplicate of #3799. Apologies

comment:2 Changed 11 years ago by davidserduke

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.