Bug Tracker

Opened 11 years ago

Closed 11 years ago

#3826 closed bug (invalid)

1.3rc1 Selector compatibility

Reported by: canglan Owned by: john
Priority: major Milestone: 1.3
Component: selector Version:
Keywords: 1.3rc1 Cc:
Blocked by: Blocking:

Description

The altest 1.3rc1 breaks some of my existing code because the changes done in the selector.

From line 287:

` if ( this.length === 1 && !/,/.test(selector) ) {

var ret = this.pushStack( [], "find", selector ); ret.length = 0; jQuery.find( selector, this[0], ret ); return ret;

} else { ... `

Change History (1)

comment:1 Changed 11 years ago by john

Resolution: invalid
Status: newclosed

This was confirmed as being an issue with the Validation plugin.

Note: See TracTickets for help on using tickets.