Bug Tracker

Opened 11 years ago

Closed 11 years ago

#3823 closed bug (duplicate)

$.fn.offset bug for fixed elements (chrome/safari)

Reported by: kuindji Owned by: brandon
Priority: major Milestone: 1.3.1
Component: offset Version: 1.3
Keywords: offset, fixed, chrome, safari Cc:
Blocked by: Blocking:

Description

Found in jQuery 1.3 Beta 2

Offset of the fixed element doesn't include document scroll. In my test case it was caused by the parent table. If there are no parents, then offset is correct.

This bug is new, it wasn't an issue in 1.2.6.

Test page: http://kuindji.com/jquery/offset/offset.html

Change History (2)

comment:1 Changed 11 years ago by john

Milestone: 1.31.3.1
Version: 1.2.61.3

comment:2 Changed 11 years ago by john

Resolution: duplicate
Status: newclosed

Duplicate of #3810.

Note: See TracTickets for help on using tickets.