Bug Tracker

Opened 11 years ago

Closed 11 years ago

#3806 closed bug (duplicate)

attr() wont't change forms action attribute if form has input with id 'action' present

Reported by: farmer Owned by:
Priority: minor Milestone: 1.3
Component: core Version: 1.2.6
Keywords: attr form action Cc:
Blocked by: Blocking:

Description

see attached file for test case

Attachments (1)

test.html (735 bytes) - added by farmer 11 years ago.

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by farmer

Attachment: test.html added

comment:1 Changed 11 years ago by dmethvin

Possibly related to #3685

comment:2 Changed 11 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #3113

Note: See TracTickets for help on using tickets.