Bug Tracker

Opened 11 years ago

Closed 11 years ago

#3798 closed bug (wontfix)

ui tabs select option not working with jQuery 1.3 Beta 2

Reported by: kpowell Owned by:
Priority: major Milestone: 1.3
Component: unfiled Version: 1.2.6
Keywords: UI event Cc:
Blocked by: Blocking:

Description

When using the jQuery UI 1.5.3 and jQuery 1.3 Beta 2, the select option does not work. It works fine with jQuery 1.2.6.

Wasn't sure if this belonged here or in UI, but since jQuery 1.3 Beta 2 was the breaking point, here it is.

Change History (1)

comment:1 Changed 11 years ago by john

Resolution: wontfix
Status: newclosed
Version: 1.2.6

Ok, so I talked with the UI team and they mentioned that UI 1.5.x works with 1.2.6 only and 1.6.x works with 1.3 only - thus an upgrade of both will need to occur, simultaneously.

Note: See TracTickets for help on using tickets.