Bug Tracker

Opened 11 years ago

Closed 10 years ago

#3795 closed bug (invalid)

Firefox scripts take too long in jquery-1.2.6.pack.js

Reported by: stelio Owned by:
Priority: major Milestone: 1.3
Component: unfiled Version: 1.2.6
Keywords: Cc: info@…
Blocked by: Blocking:

Description

Hi there, We just implemented our web site with Jquery but for some strange reason we have this issue only some time... the issue is the firefox warning message to continuation or stopping the scripts on the page... I really have no idea on how to approach this issue, my feeling is that happen when user haven't never downloaded (and cached) the js library for the first time... that's mine url: http://www.harrods.com/HarrodsStore/find/c/men,menknit/ thanks for your help!

Change History (1)

comment:1 Changed 10 years ago by dmethvin

Resolution: invalid
Status: newclosed

Please debug this problem on the jQuery forums before filing a bug report.

Note: See TracTickets for help on using tickets.