Bug Tracker

Opened 11 years ago

Closed 9 years ago

#3530 closed enhancement (invalid)

JQuery does not work on Opera Mobile 9,5

Reported by: mika Owned by:
Priority: major Milestone:
Component: core Version: 1.2.6
Keywords: jquery opera mobile Cc:
Blocked by: Blocking:

Description

If I try run the test suite on jquery.com/test only the title appears and none of the tests run.

Change History (3)

comment:1 Changed 11 years ago by hakre

Is Opera Mobile in the list of supported Browsers already? If not, this is not a bug. And it least it is not a blocker.

comment:2 Changed 11 years ago by brandon

Milestone: 1.3
Priority: blockermajor
Type: bugenhancement

comment:3 Changed 9 years ago by miketaylr

Resolution: invalid
Status: newclosed

jQuery proper doesn't claim mobile browser support. jquerymobile.com is what you're after.

Note: See TracTickets for help on using tickets.