Bug Tracker

Opened 11 years ago

Closed 11 years ago

#3461 closed bug (duplicate)

Extra blank space in $("selector").html() with IE

Reported by: davide.gurgone Owned by:
Priority: minor Milestone: 1.3
Component: core Version: 1.2.6
Keywords: innerHtml, html(), IE, extra space Cc: davide.gurgone, flesler
Blocked by: Blocking:

Description

Hi, this selector:

$('#alias').html();

returns:

  • FF 3: '08-09-29-valentina_triennale'
  • IE 7: '08-09-29-valentina_triennale ' <-- note the extra space

Applied to the following html:

<div class="mm_properties">

<ul>

<li id="alias">08-09-29-valentina_triennale</li>

</ul>

</div>

Hoping this will be useful.

Regards, Davide.

Change History (3)

comment:1 Changed 11 years ago by flesler

Is this causing any kind of trouble ?

comment:2 Changed 11 years ago by flesler

Cc: davide.gurgone flesler added
need: ReviewTest Case

comment:3 Changed 11 years ago by dmethvin

Resolution: duplicate
Status: newclosed

Duplicate of #3144

Note: See TracTickets for help on using tickets.