Bug Tracker

Opened 12 years ago

Closed 12 years ago

#3441 closed bug (invalid)

wrong link

Reported by: Einstein Owned by: joern
Priority: major Milestone: 1.3
Component: web Version: 1.2.6
Keywords: Cc:
Blocked by: Blocking:

Description

On www.ui.jquery.com the bug link goes to a 404 page. Link: www.ui.jquery.com/bugs this should be www.dev.jquery.com The link with the problem is on this page: http://ui.jquery.com/support Left hand side bugtracker. Thank you.

Change History (1)

comment:1 Changed 12 years ago by scott.gonzal

Resolution: invalid
Status: newclosed

The link is correct. UI's Trac is down until it is moved to the new server.

Note: See TracTickets for help on using tickets.