Bug Tracker

Opened 12 years ago

Closed 12 years ago

#3359 closed bug (duplicate)

Tinymce doesn't work in jQuery.dialog

Reported by: dobby Owned by: flesler
Priority: major Milestone: 1.3
Component: unfiled Version: 1.2.6
Keywords: Cc:
Blocked by: Blocking:

Description

A tinymce editor doesn't work if you put it into a jQuery dialog, it loads but you can't edit the text inside. It's also impossible to set or get the html out of the editor through:

tinyMCE.execInstanceCommand("editor2", "mceSetContent", false, "mycontent", true);

It seems to be a problem with the dynamic addition of the dialog wrapper tags, if you add the dialog html in a static way the editor works just fine.

Change History (1)

comment:1 Changed 12 years ago by flesler

Resolution: duplicate
Status: newclosed

Duplicate of #3357

Note: See TracTickets for help on using tickets.