Bug Tracker

Opened 11 years ago

Closed 11 years ago

Last modified 8 years ago

#3289 closed bug (duplicate)

"Object doesn't support this property or method" clone problem in IE with sortable

Reported by: Jungers42 Owned by:
Priority: major Milestone: 1.3
Component: core Version: 1.2.6
Keywords: clone ie6 ie7 object embed flash Cc:
Blocked by: Blocking:

Description

We've got some sortable content on a page and we happen to try and embed a YouTube video in one div with the standard flash object / embed tags. This works fine on FireFox but throws an error in Internet Explorer (both IE6 and IE7). Specifically, as soon as the drag begins, you get the error message.

Change History (4)

comment:1 Changed 11 years ago by Jungers42

Possibly related to this bug: http://dev.jquery.com/ticket/3142

comment:2 Changed 11 years ago by Jungers42

Using the unpacked JQuery library, the error occurs on line 290 of clone:

return jQuery.clean([container.innerHTML])[0];

comment:3 Changed 11 years ago by emartin24

Also the same/related to http://dev.jquery.com/ticket/2845

comment:4 Changed 11 years ago by john

Resolution: duplicate
Status: newclosed

Duplicate of #2845.

Note: See TracTickets for help on using tickets.