Bug Tracker

Opened 11 years ago

Closed 11 years ago

#3242 closed bug (invalid)

bugs with FireFox3

Reported by: rpaul Owned by:
Priority: major Milestone: 1.3
Component: core Version: 1.2.6
Keywords: draggable resizable Cc: rpaul, flesler
Blocked by: Blocking:

Description

My pages worked well on IE6 and FF2 (Windows XP pro) (jquery-1.2.6.pack.js and jquery.ui-all-1.5b2.packed.js, I use draggable and resizable)

I just installed FF3 (fastest) and I have problems with all my pages with it?

I tried jquery.ui-1.5.2 (because I draggable and resizable), but no change.

With FF3, I see the problems:

1-The vertical scroll bar in block does not keep its position in memory when I leave it.

2- Light flashes when I go into a block by making a fade.

3- Far slow scrolling in blocks with images ...

Are you aware of its problems since the new version of FF3 ???

Sorry for my English ...

Attachments (1)

jquerytest.zip (27.5 KB) - added by rpaul 11 years ago.
fleeker and scroll tests

Download all attachments as: .zip

Change History (8)

comment:1 Changed 11 years ago by flesler

Cc: rpaul flesler added

Is this all related to UI plugins ?

comment:2 Changed 11 years ago by rpaul

I made many tests this weekend and I send to you files and example ...

For the moment, it does not appear to be related to IU.

Come back later ...

René

Changed 11 years ago by rpaul

Attachment: jquerytest.zip added

fleeker and scroll tests

comment:3 Changed 11 years ago by rpaul

OK, I made a clean first demo so you can see problems under FireFox3... (see attachment file)

FF = FireFox IE = Internet Explorer

1 - Move the cursor from the outside to inside popup window, on a link, you can see the flashing background under FF3 (but OK on IE6 and FF2).

2 - Reduce the height of the popup window to display the vertical scroll bar.

Then move it (scroll) down.

Move the cursor from the outside to inside window, you lose position of the scrollbar? (but OK on IE6 and FF2)

Other test coming ... (sorry for my english)

comment:4 Changed 11 years ago by rpaul

OK

For slow scrolling with block containing many thumbnails, I have finaly isolated the problem.

Some were not 100 x 100 pixels but their original size ...

example:

<img src="myimage.jpg" width="100" height="100">

but myimage.jpg is more big ...

Sorry for this ...

comment:5 Changed 11 years ago by flesler

Resolution: invalid
Status: newclosed

comment:6 Changed 11 years ago by rpaul

Resolution: invalid
Status: closedreopened

Status closed and resolution invalid?

That means what?

I have always 2 bugs (malfonctions) under Firefox3?

The problem is FireFox3 or JQuery ?

No bug under FireFox2 et Internet Explorer 6 ...

comment:7 Changed 11 years ago by dmethvin

Resolution: invalid
Status: reopenedclosed

Please file UI tickets on the UI bug tracker.

http://ui.jquery.com/bugs/

Note: See TracTickets for help on using tickets.