Bug Tracker

Opened 11 years ago

Closed 9 years ago

Last modified 8 years ago

#3230 closed enhancement (duplicate)

Fade animations should take IE cleartype issues into account

Reported by: malsup Owned by:
Priority: minor Milestone: 1.3
Component: effects Version: 1.2.6
Keywords: Cc:
Blocked by: Blocking:

Description

Minor changes to jQuery's fade animations will help mitigate rendering issues with IE when clearType is enabled. A possible solution can be found here:

http://www.malsup.com/jquery/fadetest.html

Change History (4)

comment:1 Changed 11 years ago by gpk

Note that there's an interesting alternative workaround - # 2 here http://mattberseth.com/blog/2007/12/ie7_cleartype_dximagetransform.html. As well as giving a smoother overall animation, it is also of use with fadeTo and animate when the final opacity is not 1. But relys on being able to overlay the original element with another div, so won't always be applicable. Would be great to have it available as an option though.

comment:2 Changed 10 years ago by geckoneer

yes, that would be nice to have such a workaround

comment:3 Changed 9 years ago by snover

Resolution: duplicate
Status: newclosed

comment:4 Changed 9 years ago by snover

Duplicate of #6652.

Note: See TracTickets for help on using tickets.