Bug Tracker

Opened 11 years ago

Closed 11 years ago

#3187 closed bug (invalid)

jQuery load crashes ie6

Reported by: jacoor Owned by:
Priority: undecided Milestone: 1.3
Component: ajax Version: 1.2.6
Keywords: Cc: jacoor, flesler
Blocked by: Blocking:

Description

I am usign jQ v 1.2.6 When trying to use $('#galeria').load('/'+$.cookie('ln')+'/desired/ #galeria',{}, function(){.....

ie6 crashes. The source of this problem is #galeria at the end of load URI

Change History (4)

comment:1 Changed 11 years ago by jacoor

I tested this with nightly builds, the same...

comment:2 Changed 11 years ago by flesler

need: ReviewTest Case

Your details are not quite enough to be able to handle this. Could you provide a test case ? a minimalistic html file with the requires html and js to reproduce the problem. Thanks.

comment:3 Changed 11 years ago by jacoor

with simple file can't reproduce the problem. Seem's it's somewhere elsewhere...

comment:4 Changed 11 years ago by flesler

Cc: jacoor flesler added
Resolution: invalid
Status: newclosed

Well... there's nothing we can do without a demo. Reopen this ticket if you can pull out a test case

Note: See TracTickets for help on using tickets.