Bug Tracker

Opened 11 years ago

Closed 9 years ago

Last modified 8 years ago

#3141 closed bug (worksforme)

offset() adds ovreflow width on IE in right-to-left layout

Reported by: itsadok Owned by: brandon
Priority: major Milestone: 1.3
Component: offset Version: 1.2.6
Keywords: Cc:
Blocked by: Blocking:

Description

The example shown here works fine in Firefox but not in IE7.

Notes:

  • The example uses "left: -100px" as a style. This is usually done to hide form input elements and still be able to submit them in IE.
  • The same bug occurs if overflow is caused by a long string.
  • Without the "direction: rtl" style there is no problem.

Change History (2)

comment:1 Changed 11 years ago by itsadok

Bug still there in 1.3b1

comment:2 Changed 9 years ago by dmethvin

Resolution: worksforme
Status: newclosed

Seems to be fine in IE8. If someone can still repro, please make a jsfiddle case and let us know which browser breaks.

Note: See TracTickets for help on using tickets.