Bug Tracker

Opened 11 years ago

Closed 9 years ago

Last modified 8 years ago

#2980 closed bug (invalid)

ui.resizable conflict with jquery.draggable for textareas

Reported by: usd2 Owned by: stefan
Priority: major Milestone: 1.3
Component: interface Version: 1.2.6
Keywords: ui resizable draggable Cc:
Blocked by: Blocking:

Description

steps to reproduce:

1) set a textarea to be draggable with {cancel : } 2) then set textarea to be resizable

textarea's behavior is different than a div's. If this is a feature, perhaps it needs to be better documented (?) because it is not obvious.

Change History (1)

comment:1 Changed 9 years ago by dmethvin

Resolution: invalid
Status: newclosed

Not a jQuery core bug.

Note: See TracTickets for help on using tickets.