Bug Tracker

Opened 12 years ago

Closed 12 years ago

#2869 closed bug (duplicate)

[autocomplete] field using autocomplete should retain focus after choosing option from drop down menu

Reported by: drmaples Owned by: joern
Priority: minor Milestone: 1.2.4
Component: plugin Version: 1.2.3
Keywords: autocomplete Cc:
Blocked by: Blocking:

Description

http://plugins.jquery.com/project/autocompletex

field using autocomplete should retain focus after choosing option from drop down menu. this would allow a subsequent tab to change focus to the next item in the form.

Change History (2)

comment:1 Changed 12 years ago by flesler

Owner: set to joern

comment:2 Changed 12 years ago by joern

Resolution: duplicate
Status: newclosed

Duplicate of #2504.

Note: See TracTickets for help on using tickets.