Bug Tracker

Opened 12 years ago

Closed 11 years ago

#2767 closed bug (duplicate)

The select() event has problem in IE6

Reported by: pdzyq Owned by:
Priority: minor Milestone: 1.2.4
Component: event Version: 1.2.3
Keywords: select Cc:
Blocked by: Blocking:

Description

The example here in http://docs.jquery.com/Events/select could not work at all when i was using IE 6,
although it seems that there is no problem in firefox 2.0.0.14.
In fact,everytime i want to trigger select event,i have to put the code like this :

$("input[name='in_code']").each(

function(i,value){

value.select();

}

);

to ensure it may work correctly in both IE and Firefox.
And if i use $("input[name='in_code']").select() , it always cannot work in IE6.
But if i use $("input#codeinput").select(),it will be all right.

Change History (1)

comment:1 Changed 11 years ago by flesler

Resolution: duplicate
Status: newclosed

Duplicate of #3054.

Note: See TracTickets for help on using tickets.