Bug Tracker

Opened 12 years ago

Closed 12 years ago

#2735 closed bug (invalid)

[validate] Not playing nice with Multifile in IE

Reported by: oak.mcilwain Owned by:
Priority: major Milestone: 1.2.4
Component: plugin Version: 1.2.3
Keywords: jquery validation multifile Cc:
Blocked by: Blocking:

Description

I am having a problem using the validation plug-in with the MultiFile plug-in.

I have reduced it to the most simple instance here:

http://www.tengo.com.au/test/test.html

As you can see, the text "Please enter a value less than or equal to 9." appears next to the file input even though there is no validation associated with it.

It would be really nice for these to work together as I can see many times it would be useful!

[validate] [MultiFile]

Change History (3)

comment:1 Changed 12 years ago by davidserduke

Component: coreui
Owner: set to paul

comment:2 Changed 12 years ago by paul

Component: uiplugin
Owner: paul deleted

comment:3 Changed 12 years ago by joern

Resolution: invalid
Status: newclosed

I can't reproduce the issue, please reopen with a better testcase.

One potential issue I see is the class of the accept-attribute on the file input and the accept-method of the validation plugin. The latter should be renamed in any case to avoid conflicts.

Note: See TracTickets for help on using tickets.