Bug Tracker

Opened 11 years ago

Closed 11 years ago

#2710 closed bug (invalid)

slideUp and slideDown flick

Reported by: BeezyT Owned by:
Priority: minor Milestone: 1.2.4
Component: effects Version: 1.2.3
Keywords: slideUp, slideDown Cc:
Blocked by: Blocking:

Description

I added some effects to an ul li list to make it expandable. When you click on the a tag, the sibling li slides up or down. It works great, but in IE7 on Win Vista you sometimes see the li displayed for the fraction of a second after it slides up and before it slides down.

I'm not sure about the milestone, it's from 2008-02-06 00:21:25.

Change History (2)

comment:1 Changed 11 years ago by davidserduke

I think this is probably caused by quirksmode. Similar bugs have been reported a number of times and so far it has always been tracked back to quirksmode which we no longer support for animation.

This is probably a duplicate of #2423.

comment:2 Changed 11 years ago by davidserduke

Resolution: invalid
Status: newclosed

With no additional information I'm going to go ahead and close this ticket. If there is something else to be added feel free to reopen the ticket and attach a test case.

Note: See TracTickets for help on using tickets.