Bug Tracker

Opened 12 years ago

Closed 11 years ago

#2684 closed bug (fixed)

http://docs.jquery.com/ html rendering problem

Reported by: bazzzman Owned by:
Priority: minor Milestone:
Component: site Version:
Keywords: site rendering html validation Cc:
Blocked by: Blocking:

Description

When reading docs under some browsers (ie6/opera 9.5 beta, and may be some others) I see tiresome space under sections name.

Check example: http://farpost.ru/company/misc/jdoc_bug.png (12kb).

Having played with html validator I notice what you output invalid html: "line 149 column 5 - Warning: <p> isn't allowed in <tbody> elements" http://farpost.ru/company/misc/jdoc_bug_html.png (11kb).

Please remove that empty p & br tags from table and check all other page content by validator.

If u need some help on html or css - feel free to ask me do something. Thanks for your job _

Change History (2)

comment:1 Changed 11 years ago by kswedberg

Thanks for letting us know about this. The problem is more complicated than just html/css, as it involves the wiki templating engine. We're looking into it, though, and hope to have it fixed soon.

comment:2 Changed 11 years ago by kswedberg

Resolution: fixed
Status: newclosed

all the empty p and br tags have been removed

Note: See TracTickets for help on using tickets.