Bug Tracker

Opened 12 years ago

Closed 11 years ago

#2632 closed bug (worksforme)

Validate - Remote Not Submit

Reported by: marquinho-a Owned by:
Priority: critical Milestone: 1.2.4
Component: plugin Version: 1.2.3
Keywords: validate remote submit Cc:
Blocked by: Blocking:

Description

I think I found a problem with the plugin. When you use more than 3 fields with remote, you must click 2 times the button to submit it. We tried everything and it does not work with only 1 click.

Here's an example: http://www.animeschool.com.br/validate/

All fields in a way that does not cause any errors, then click submit. He did not submit, then click again and it will.

I await a solution.

Congratulations for the work again!

Marcos Aurélio

Attachments (1)

validate.zip (38.2 KB) - added by marquinho-a 12 years ago.

Download all attachments as: .zip

Change History (3)

Changed 12 years ago by marquinho-a

Attachment: validate.zip added

comment:1 Changed 12 years ago by 11mb

Your script submits on my winxp in Firefox after 1 click.

In IE he gives a js error because the closing bracket of form_email: { has a comma to much

comment:2 Changed 11 years ago by joern

Resolution: worksforme
Status: newclosed

Can't reproduce.

Note: See TracTickets for help on using tickets.