Bug Tracker

Opened 11 years ago

Closed 9 years ago

#2615 closed bug (invalid)

[ui.dialog] no reason for .css({position: 'relative'})

Reported by: rbuc Owned by: scottgonzalez
Priority: minor Milestone: 1.2.4
Component: ui Version: 1.2.3
Keywords: Cc:
Blocked by: Blocking:

Description

I can't see the reason while the position of .ui-dialog-container must be set to relative within the script and not inside the theme css. When toggling this with firebug and I can't even see a visual difference. The problem is because it's set dynamically one can't override it with css.

line 102, rev 5143

		var uiDialogContainer = uiDialogContent.parent().addClass('ui-dialog-container').css({position: 'relative'});

Change History (2)

comment:1 Changed 11 years ago by paul

Owner: changed from paul to scott.gonzalez

comment:2 Changed 9 years ago by dmethvin

Resolution: invalid
Status: newclosed

This should be filed in the UI bug tracker if still relevant.

http://dev.jqueryui.com

Note: See TracTickets for help on using tickets.