Bug Tracker

Opened 12 years ago

Closed 12 years ago

#2573 closed bug (worksforme)

Incompatibility with Scriptaculous scripts

Reported by: Julieng Owned by:
Priority: undecided Milestone: 1.2.4
Component: core Version: 1.2.3
Keywords: Cc:
Blocked by: Blocking:

Description

Hello,

I'm using jquery (jquery base + tablesorter + tablehover) scripts and scripts from scriptaculous (hide and appear effects when page is loaded) website in the same page. The problem is, when I call the Scriptaculous prototype.js file in my HTML page, jquery scripts dont work more !

Julieng.

Attachments (1)

test.html (3.2 KB) - added by Julieng 12 years ago.
Tablesorter and tablehover dont work because prototype.js is called is the same file.

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by Julieng

Attachment: test.html added

Tablesorter and tablehover dont work because prototype.js is called is the same file.

comment:1 Changed 12 years ago by scott.gonzal

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.