Bug Tracker

Opened 12 years ago

Closed 12 years ago

#2526 closed bug (worksforme)

Ajax POST failed

Reported by: dimas Owned by:
Priority: undecided Milestone: 1.2.4
Component: ajax Version: 1.2.3
Keywords: Cc:
Blocked by: Blocking:

Description

When i included jquery-1.2.3, ajax POST method doesn't work..

Change History (2)

comment:1 Changed 12 years ago by davidserduke

Is this the $.post() method you are referring to? We have unit tests that use the ajax POST method and work just fine. Can you put together a small test case that shows this error? Without it we will be unable to reproduce the problem.

comment:2 Changed 12 years ago by davidserduke

Resolution: worksforme
Status: newclosed

Closed due to lack of information. Please reopen this ticket if you have more details you can add to describe the problem.

Note: See TracTickets for help on using tickets.