Bug Tracker

Opened 12 years ago

Closed 9 years ago

Last modified 9 years ago

#2422 closed bug (duplicate)

jQuery fail to keep all filters by using filters in css.

Reported by: ksnk Owned by:
Priority: major Milestone: 1.2.4
Component: css Version: 1.2.3
Keywords: opacity bug Cc:
Blocked by: Blocking:

Description

Here a description and possible solution - http://docs.jquery.com/User_talk:Ksnk By short word - if you using such a construction - jQuery cant correctly set opacity in IE. <style> #test {

zoom:0.8; opacity:0.5; filter:progId:DXImageTransform.Microsoft.DropShadow(color=gray,offx=3,offy=3),

progId:DXImageTransform.Microsoft.Alpha(opacity=50);

} </style> <h1 id='test'>TEST</h1>

Change History (3)

comment:1 Changed 9 years ago by dmethvin

Component: corecss

comment:2 Changed 9 years ago by addyosmani

Resolution: duplicate
Status: newclosed

comment:3 Changed 9 years ago by addyosmani

Duplicate of #6841.

Note: See TracTickets for help on using tickets.