Bug Tracker

Opened 12 years ago

Closed 12 years ago

#2403 closed bug (invalid)

[validate] radio/checkbox click overwriting

Reported by: boryspo Owned by: joern
Priority: minor Milestone: 1.2.2
Component: plugin Version: 1.2.1
Keywords: validate checkbox radio Cc:
Blocked by: Blocking:

Description

Validator plugin overwrites former onclick events on checkboxes/radiobuttons. Those events should be executed after the validation has taken place (in the background or as a custom callback function). Now the only way to handle this is to disable check/radio validation on-the-fly.

Change History (4)

comment:1 Changed 12 years ago by joern

Milestone: 1.2.41.2.2
Version: 1.2.31.2.1

comment:2 Changed 12 years ago by joern

The validation plugin doesn't overwrite any event, on the contrary, it registers those click events only on the parent form, not even on the elements themselve.

Without an actual example where the issue occurs I don't know what to fix here.

comment:3 Changed 12 years ago by joern

Owner: set to joern

comment:4 Changed 12 years ago by joern

Resolution: invalid
Status: newclosed

Can't reproduce, see previous comment.

Note: See TracTickets for help on using tickets.