Bug Tracker

Opened 12 years ago

Closed 11 years ago

#2345 closed bug (fixed)

.width() method not returning proper width in ie6

Reported by: aradlein Owned by: brandon
Priority: minor Milestone: 1.2.4
Component: dimensions Version: 1.2.3
Keywords: Cc:
Blocked by: Blocking:

Description

This particular bug only seems to happen in ie6, when the window is refreshed and the current browser window size is smaller then the width of the content. For instance, if my window size is 800x600, and my content width is 850, on refresh in ie6, the size of the width of the element is wrong.

To see an example go to the jquery demo page: http://docs.jquery.com/CSS/width

get document width() , returns the incorrect width in ie6, when the window size is initially smaller then the content width and reload/refresh page. Tested against FF and ie6, FF returned a different width which seemed to be correct.

Change History (2)

comment:1 Changed 12 years ago by paul

Owner: changed from paul to brandon

comment:2 Changed 11 years ago by brandon

Resolution: fixed
Status: newclosed

Not sure when this was fixed but I'm not able to reproduce this.

Note: See TracTickets for help on using tickets.