Bug Tracker

Opened 12 years ago

Closed 10 years ago

#2329 closed bug (duplicate)

Shake demo fails in Opera

Reported by: cloudream Owned by: aaronchi
Priority: minor Milestone: 1.2.4
Component: enchant Version: 1.2.3
Keywords: Cc:
Blocked by: Blocking:

Description

Shake demo shaking at wrong position(in the right of window) in Opera9.25,9.5b1|PC from second shaking.

Change History (5)

comment:1 Changed 12 years ago by cloudream

Also play wrong position in Slide,Scale,Bounce,Clip,Drop in Opera 9.25|PC.

comment:2 Changed 12 years ago by paul

Owner: changed from paul to aaronchi

comment:3 Changed 12 years ago by paul

Component: uienchant

comment:4 Changed 12 years ago by aaronchi

This is a duplicate of #2389

comment:5 Changed 10 years ago by dmethvin

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.