Bug Tracker

Opened 13 years ago

Closed 13 years ago

#2323 closed bug (fixed)

Resizable not updating top/left when dragging NE,N,NW,W, SW directions.

Reported by: nathantran Owned by: braeker
Priority: major Milestone: 1.2.4
Component: ui Version: 1.2.3
Keywords: Cc:
Blocked by: Blocking:

Description

This bug is described in the following group post:

http://groups.google.com/group/jquery-ui/browse_thread/thread/a9d949fc57a7fb2b/6b8f908e16603a4a?hl=en&lnk=gst&q=resizable+left+top#6b8f908e16603a4a

When dragging NE,N,NW,W, SW directions ui.options.currentPosition.top and ui.options.currentPosition.left are not updated. However, at the start of each drag the values of top and left are properly updated.

Change History (4)

comment:1 Changed 13 years ago by paul

Owner: changed from paul to braeker

comment:2 Changed 13 years ago by nathantran

This little clip shows the bug in action. Notice that the background of the resizable snaps into proper position at the start of each drag. Dragging in the E,SE,S directions work as intended. Also notice that dragging N will make the S edge move down slightly.

comment:3 in reply to:  2 Changed 13 years ago by nathantran

comment:4 Changed 13 years ago by braeker

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.