Bug Tracker

Opened 12 years ago

Closed 12 years ago

#2271 closed bug (fixed)

accordian panel bug

Reported by: jsprenkl Owned by: joern
Priority: minor Milestone: 1.2.3
Component: ui Version: 1.2.2
Keywords: Cc:
Blocked by: Blocking:

Description

Loaded the accordian panel page in firefox 2 http://docs.jquery.com/UI/Accordion# Clicking on the text of the first panel header (text 1) loads the entire accordian page in that iframe. clicking on the green area beside the text works correctly.

Change History (6)

comment:1 Changed 12 years ago by davidserduke

Component: coreui
Owner: set to paul

comment:2 Changed 12 years ago by paul

Owner: changed from paul to joern

comment:3 Changed 12 years ago by davidb

I recreated this in FF3. It seems clicking on any tab header that is active/selected causes the bug.

comment:4 Changed 12 years ago by davidb

Is this related to (or a duplicate of) ticket:2011 and ticket:2013?

comment:5 Changed 12 years ago by paul

Priority: majorminor

That's a minor issue, since it's only demo related.

comment:6 Changed 12 years ago by joern

Resolution: fixed
Status: newclosed

Can't reproduce (any more). Assuming its fixed by now.

Note: See TracTickets for help on using tickets.