Bug Tracker

Opened 12 years ago

Closed 12 years ago

#2180 closed bug (duplicate)

JQuery fails to execute search in pages containing applets.

Reported by: cesare Owned by:
Priority: major Milestone: 1.2.3
Component: core Version: 1.2.1
Keywords: Cc:
Blocked by: Blocking:

Description

When a given page contains an applet, $(query) fails when it traverses the applet node. Probably because it is a special node which does not have the same properties that common HTML nodes. In JQuery 1.1.4 this can be avoided just ignoring tag named "applet" in search routines (have a patched version for this if there is any interest in it).

thanks, and have a good day,

Hernan Rancati.

Change History (1)

comment:1 Changed 12 years ago by davidserduke

Milestone: 1.2.11.2.3
Resolution: duplicate
Status: newclosed

Duplicate of #2181

Note: See TracTickets for help on using tickets.