Bug Tracker

Opened 12 years ago

Closed 12 years ago

#2179 closed bug (wontfix)

Problem with IE 7.0

Reported by: lionel Owned by: stefan
Priority: major Milestone: 1.2.3
Component: interface Version: 1.2.2
Keywords: Cc:
Blocked by: Blocking:

Description

Hello, IE 7.0 is not returning the serialized array and is behaving strangely.

To view, please drag an item and drop it in a colored box then try to click on a link to expand it. Nothing happens. Switch to old version and try same, no problems

http://www.vbcover.com/forums/mytest.php

Change History (5)

comment:1 Changed 12 years ago by davidserduke

It appears that you are using Interface and the previous version that works for you is 1.0.2? Is that accurate?

comment:2 Changed 12 years ago by lionel

yes I am using interface. Is it the problem? How can I fix that please?

comment:3 Changed 12 years ago by lionel

I think the problem is with droppable and draggable. I just added context menu on that page. When you right click and send to another color box clone(true), all elements attributes remain, except for draggable. And when you drag from center and drop in boxes, it looses all attributes.

comment:4 Changed 12 years ago by davidserduke

Component: coreinterface
Owner: set to stefan

Unfortunately Interface hasn't been updated since the jQuery 1.2 release so there isn't anything I can do about it. If you really want to use Interface you might want to try using jQuery 1.1.4 since I'm told it works with that. The only other option I'm aware of is to try UI which is at ui.jquery.com.

comment:5 Changed 12 years ago by scott.gonzal

Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.