Bug Tracker

Opened 10 years ago

Closed 10 years ago

#2168 closed bug (invalid)

Can't change "Project release API compatibility" setting for a plugin release

Reported by: emartin24 Owned by: joern
Priority: major Milestone:
Component: web Version:
Keywords: plugin, release, api Cc:
Blocked by: Blocking:

Description

Release: http://plugins.jquery.com/node/1163

I want to change the API compatibility to 1.2.x, but the drop down only shows 1.0.x.

Can someone change it for me or fix the site so that this value can be changed.

Thanks!

Change History (1)

comment:1 Changed 10 years ago by joern

Resolution: invalid
Status: newclosed

Thats currently only editable for administrators. Its supposed to be part of a review step to list plugins that are officialy supported.

Note: See TracTickets for help on using tickets.