Bug Tracker

Opened 13 years ago

Closed 13 years ago

Last modified 3 years ago

#2049 closed bug (duplicate)

ie's memery leak

Reported by: paaboo Owned by:
Priority: major Milestone: 1.2.2
Component: core Version: 1.2.1
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by Ryan J Ollos)

the code just like this:

<script type="text/javascript">
$(document).ready(function(){
    $("#pid").click(function(){
        alert(1);
    });
});
</script>
<a id="pid">test</a>

and i use Drip 0.5 (a memery leak testing tool) to test the page ,

it show a memery leak at the id="pid" element.

Change History (3)

comment:1 Changed 13 years ago by brandon

Description: modified (diff)
Resolution: duplicate
Status: newclosed

This is a duplicate of #1731 and is resolved in [3578].

comment:2 Changed 3 years ago by Ryan J Ollos

Cc: memery leak removed
Keywords: memery leak removed

comment:3 Changed 3 years ago by Ryan J Ollos

Description: modified (diff)
Note: See TracTickets for help on using tickets.