Bug Tracker

Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#2025 closed bug (fixed)

draggable with cursorAt (outside draggable) doesn't drop

Reported by: rworth Owned by: rworth
Priority: major Milestone: 1.2.2
Component: ui Version: 1.2.1
Keywords: Cc:
Blocked by: Blocking:

Description

This is a bit of a regression caused by fixing #1547 (rev4063). Before that it was half broken. Now it doesn't work at all.

Change History (3)

comment:1 Changed 12 years ago by rworth

Owner: set to rworth
Status: newassigned

comment:2 Changed 12 years ago by rworth

Summary: droppables tolerance pointer brokendraggable with cursorAt (outside draggable) doesn't drop

looking more closely, this is a bug with cursorAt, not tolerance: pointer. See ui/current/tests/2024.html

comment:3 Changed 12 years ago by paul

Resolution: fixed
Status: assignedclosed

This is fixed in the new rewritten version to be released with 1.1 in January. Thanks for pointing it out!

Note: See TracTickets for help on using tickets.