Bug Tracker

Opened 13 years ago

Closed 12 years ago

#1992 closed bug (wontfix)

Carousel from Interface for JQuery is not compatible with Firefox 2.0.0.10

Reported by: mikedeco Owned by: stefan
Priority: critical Milestone: 1.2.2
Component: interface Version: 1.2.1
Keywords: firefox compatible carousel Cc:
Blocked by: Blocking:

Description

I updated my Firefox install to version 2.0.0.10 today, and the Carousel from Interface for JQuery stopped working. Not it loads the images, but keeps them stacked on stop of each other, and doesn't put them into the circle.

Change History (2)

comment:1 Changed 13 years ago by mikedeco

Firefox came out with version 2.0.0.11 today, and the carousel works again. Some with permission to close this bug can do so.

comment:2 Changed 12 years ago by scott.gonzal

Resolution: wontfix
Status: newclosed

Interface is no longer supported; consider switching to jQuery UI.

Note: See TracTickets for help on using tickets.