Bug Tracker

Opened 13 years ago

Closed 13 years ago

#1983 closed bug (worksforme)

Opacity broken in Firefox 2.0.0.10

Reported by: ajpotts Owned by: davidserduke
Priority: major Milestone: 1.2.2
Component: effects Version: 1.2.1
Keywords: opacity firefox 2.0.0.10 Cc:
Blocked by: Blocking:

Description

I suspect this is a Firefox bug not jquery, but I thought it would be worth recording anyway.

Tested OK with FF 1.0.7.

Change History (3)

comment:1 Changed 13 years ago by ajpotts

... and now it's gone away and seems to be working OK.

I'll go back and see if I can create a proper test case.

comment:2 Changed 13 years ago by davidserduke

Component: corefx
need: ReviewTest Case
Owner: set to davidserduke
Status: newassigned

Ok, thanks. I'll leave the bug open for today while you see if you can reproduce it.

comment:3 Changed 13 years ago by davidserduke

Resolution: worksforme
Status: assignedclosed

Since it appears a test case couldn't be created to show the problem and it works for me in 2.0.0.10 using the wiki page here:

http://docs.jquery.com/Effects/fadeTo#speedopacitycallback

I'm going to close this for now. If the problem reappears and a test case can be written feel free to reopen it.

Note: See TracTickets for help on using tickets.