Bug Tracker

Opened 12 years ago

Closed 12 years ago

#1979 closed bug (wontfix)

JQuery 1.2.1 + Sortables = IE error

Reported by: bsutandio Owned by: stefan
Priority: major Milestone: 1.2.2
Component: interface Version: 1.2.1
Keywords: Cc:
Blocked by: Blocking:

Description

Hi. I'm using Sortables from Interface Elements for JQuery and it seems to work great for JQuery 1.1.4 but somehow it's not working quite right in IE (6&7) if I use the latest version (1.2.1). The issue is: a layer box (div) can only be dragged & dropped once. Not only that but basically any basic jquery functions for that particular div will no longer work after that div has been dragged & dropped. Again, this issue only appear in IE. Please help. Thanks.

Change History (2)

comment:1 Changed 12 years ago by joern

Component: coreinterface
Owner: set to stefan

comment:2 Changed 12 years ago by scott.gonzal

Resolution: wontfix
Status: newclosed

Interface is no longer supported; consider switching to jQuery UI.

Note: See TracTickets for help on using tickets.