Bug Tracker

Opened 13 years ago

Closed 13 years ago

#1962 closed bug (duplicate)

Check attribute is lost when appending a checkbox to a node (IE6)

Reported by: janniz Owned by:
Priority: major Milestone: 1.2.1
Component: core Version: 1.2.1
Keywords: IE6 before checkbox Cc:
Blocked by: Blocking:

Description

Appending a dom element containing a checkbox to a div using ".before" resets the related check="checked" attribute.

Probably this is caused by the same bug reported at:

http://dev.jquery.com/ticket/1866 http://dev.jquery.com/ticket/769

Change History (1)

comment:1 Changed 13 years ago by davidserduke

Resolution: duplicate
Status: newclosed

Duplicate of #769.

Note: See TracTickets for help on using tickets.