Bug Tracker

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1956 closed bug (duplicate)

changing type property on an input fails in IE

Reported by: altwind Owned by:
Priority: major Milestone: 1.2.2
Component: core Version: 1.2.1
Keywords: Cc:
Blocked by: Blocking:

Description

jquery1.2.1 bug A following code doesn't work.

<input type="text">
// change 'type' attribute
 $('#some_form_element').attr( 'type' , 'button' );

and Error Message that

"uncaught exception: type property can't be changed"

from FireBug.

Change History (2)

comment:1 Changed 13 years ago by davidserduke

Milestone: 1.2.11.2.2
Resolution: duplicate
Status: newclosed

Duplicate of #1957.

comment:2 Changed 13 years ago by davidserduke

Summary: jquery1.2.1 bugchanging type property on an input fails in IE
Note: See TracTickets for help on using tickets.