Bug Tracker

Opened 13 years ago

Closed 12 years ago

#1937 closed bug (wontfix)

Jquery Plugin Interface breaks default fadeIn/fadeOut behavior

Reported by: jamonterrell Owned by: stefan
Priority: major Milestone: 1.2.2
Component: interface Version: 1.2.1
Keywords: Cc:
Blocked by: Blocking:

Description

The Interface plugin for jquery assigns <span> tags a display of "prop" after fading in/out once. I believe it's caused by:

ifx.js/line 409:

y.display = oldDisplay == 'none' ? 'block' : oldDisplay;

because it was previously set to none by fadeOut, it gets set to block.

Change History (2)

comment:1 Changed 13 years ago by jamonterrell

typo in my description... it assigns a display of "block", not sure where the prop thing came from...

comment:2 Changed 12 years ago by scott.gonzal

Resolution: wontfix
Status: newclosed

Interface is no longer supported; consider switching to jQuery UI.

Note: See TracTickets for help on using tickets.