Bug Tracker

Opened 13 years ago

Closed 13 years ago

#1912 closed bug (worksforme)

ajax calls fail in firefox 2.0.0.9

Reported by: rpzboray Owned by:
Priority: major Milestone: 1.2.2
Component: core Version: 1.2.1
Keywords: Cc:
Blocked by: Blocking:

Description

In firefox 2.0.0.9

The $("some_element").load("some.html") The $("some_element").get("some.html")

and other ajax elements do not work, and functions incorporating them fail silently.

For example:

<html>
 <head>
  <title></title>
  <script type="text/ecmascript">
   $(document).ready(function(){alert(before);$("p").load("path/to/html");alert(after);});
  </script>
 </head>
 <body>
  <p>test</p>
 </body>
</html> 

fails in mozilla firefox 2.0.0.9 while it works in firefox 2.0.0.6

Change History (2)

comment:1 Changed 13 years ago by davidserduke

So does the wiki not work for you?

http://docs.jquery.com/Ajax/load#urldatacallback

It seems to work for me in 2.0.0.9

comment:2 Changed 13 years ago by davidserduke

Milestone: 1.2.11.2.2
need: ReviewTest Case
Resolution: worksforme
Status: newclosed

I am unable to reproduce this bug. I just tested the wiki page in 2.0.0.10 and it works there too. Please reopen this bug if you have a specific test case where it fails.

Note: See TracTickets for help on using tickets.