Bug Tracker

Opened 13 years ago

Closed 13 years ago

#1885 closed bug (fixed)

datepicker: date range bug

Reported by: zelph Owned by: iMarc
Priority: major Milestone: 1.2.2
Component: ui Version: 1.2.1
Keywords: datepicker Cc:
Blocked by: Blocking:

Description

Here is a video of the bug http://screencast.com/t/zrdTeJ0i

This is a bug that was present in 2.7 and was reported in your comments as 90 and 91

First when I select a date in the first field I can pick an earlier date in the second field, when I should be restricted to using a later date.

Second when I go back to the first date field and open the date picker the date is not the month I picked. From what I can tell it opens the month based off of the day of the second month.

This has been confirmed on multiple computers in both FF 2.0.0.9 and IE 7

Change History (3)

comment:1 Changed 13 years ago by paul

Owner: set to iMarc

comment:2 Changed 13 years ago by kbwood

Caused by a change to US format dates as default. Fixed in SVN.

comment:3 Changed 13 years ago by kbwood

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.